program errors GTT70

GTT TFT Support

Moderator: Mods

Post Reply
Druid
LCD?
Posts: 9
Joined: Tue Mar 20, 2018 3:02 pm

program errors GTT70

Post by Druid » Sun Feb 03, 2019 1:51 pm

Hi Clark, in March last year we were chatting...
I have another mistake.
I use GTT70A with RS232 interface.
"Enter Mass Storage Mode"command is not executed.
On the monitor it is visible that the command was executed (the logo of USB of the connector), but in Windows 7 is not defined.
The same tried GTT70A USB --> USB connector logo + Windows 7 identifies it as a flash card.
Tried to check in tester mode diode test to determine the integrity of chain and cable. Electrical signals are coming
correctly. So it's all about the software.
Please help to understand.
PS: Firmware_R2.13.0.10563, Bootloader_R1.8.0.10540.

Daniel Divino
Matrix Orbital
Matrix Orbital
Posts: 202
Joined: Thu Sep 24, 2015 9:38 am

Re: program errors GTT70

Post by Daniel Divino » Tue Feb 05, 2019 8:35 am

Hi Alex,

I understand that your GTT70A with RS232 in mass storage mode is not being identified in Windows 7 as a flash card.

Can you send me an image of the back of your GTT when it is connected to your computer?

Cheers,

Daniel
Daniel Divino
Technical Support
Matrix Orbital

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests