Search found 974 matches

by Tom
Fri Jan 27, 2006 2:11 pm
Forum: General Chat and Mayhem
Topic: 2 Opteron temp displays = 2 LCDs?
Replies: 10
Views: 12237

Hi shawn, You don't need to use two different displays to monitor 2 processors. You monitor the cpus with two temperature probes or if the software permits it, you can use the software inconjunction with the LCD software LCDC. The mx series allows you to have more than 2 dallas one wire temperatures...
by Tom
Fri Jan 27, 2006 2:03 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: LCD4041 backlight not working
Replies: 5
Views: 4231

Hi ghost2501, I apologize for not replying sooner. I have been out of the office for a couple days. It may not be economical to send these displays back for repair. It will depend on the damage of the displays. Also, these displays are quite old, so I might not be able to get a certain part for repa...
by Tom
Fri Jan 20, 2006 12:55 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: Matrix orbital LK-162 Pic overheating
Replies: 3
Views: 2604

Hi Tim,

How much voltage are you applying to the unit? When did you purchase the unit?
by Tom
Fri Jan 20, 2006 11:35 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: MX4 General Questions
Replies: 7
Views: 5035

I apologize for the confusion, I meant maximum of 12V. Depending on the jumper position below the headers, the unit is a maximum of 12V 1000mA or 5V 1000mA. You will still need the extra external unmodified floppy power cable to have it work though.

Best Regards,
by Tom
Fri Jan 20, 2006 11:29 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: VK204-25 & Auto Repeat Mode
Replies: 12
Views: 9304

Hi Kurt,

Please email me at tlam@matrixorbital to discuss this.

Best Regards,
by Tom
Fri Jan 20, 2006 10:25 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: lcd 4041 manual override
Replies: 6
Views: 5175

If you tried to remove the first and last jumper, and you didn't get the proper communications, then it looks asthough you have a hardware error. Since it is a really old display, there is a cost for repairing the unit. Email me at support@matrixorbital, if you want to repair the unit.
by Tom
Fri Jan 20, 2006 10:19 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: MX4 General Questions
Replies: 7
Views: 5035

Hi Sun, Thank you for posting on the forum. Here are the answers to your questions. 1: The unit has 6 temperature probe inputs, and they need to be dallas one wire protocol. 2: There are 4 advanced gpos, so there are 4 3 pin fan headers. 3: The advanced gpos/fan headers have PWM available. 4: There ...
by Tom
Thu Jan 19, 2006 4:42 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: lcd 4041 manual override
Replies: 6
Views: 5175

You can run the bar graphs, but you can't display text properly?
by Tom
Thu Jan 19, 2006 11:53 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: MX330 Display Issue
Replies: 5
Views: 3958

Hi grueher, The backlight on for x minutes might be on for your MX330. You can try the following steps. 1) Downloading uproject http://www.matrixorbital.ca/software/software_alpha/uproject/ 2) Execute uproject, and connect to your display. 3) Go to the remember tab, and there is a "remember" soft ke...
by Tom
Mon Jan 16, 2006 2:00 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: Temp and Fan installs MX6
Replies: 1
Views: 2080

rjnagy, The four connectors to the very left of the board are for the temperature sensors. The three connectors are for the fans. To run the fans you will need to plug in the unmodified floppy power connector below the 3 fan headers. For more detailed information on the display, you can refer to the...
by Tom
Mon Jan 16, 2006 1:25 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: LCDC Software
Replies: 5
Views: 5250

You must enter the key on the cd that came with your display at http://www.lcdc.cc/bundled/ , you will then need to fill out some information about yourself, and the registration code will be emailed to you.

If you have anymore questions or concerns, please feel free to post them.

Best Regards,
by Tom
Mon Jan 16, 2006 11:43 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: MX330 Display Issue
Replies: 5
Views: 3958

Have you tried uninstalling and reinstalling the drivers and the registry entries? The location of the registry entries is at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FTSER2K HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FTDIBUS Also do you have any conflicting drivers in device m...
by Tom
Mon Jan 16, 2006 11:40 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: LK202-24-USb and Linux -- works!
Replies: 12
Views: 21345

What device are you using?
by Tom
Tue Jan 10, 2006 3:54 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: LCD4041 Backlight question
Replies: 4
Views: 2941

Hi aronmartin,

Sorry for the delay, I had to fish look for a display, since it's so old. Try desoldering LC5 and soldering LC12 for the backlight to turn on when power via the DB-9 connector.

If you have anymore questions or concerns, please feel free to post them.

Best Regards,
by Tom
Tue Jan 10, 2006 10:39 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: how many icons should there be for lcdc
Replies: 1
Views: 2448

You should have only one icon, if you are using only one display. If you have too many lcdc copies open, and you set the com ports the same, there will be a conflict error on one of the lcdc instances.

Best Regards,