Search found 21 matches

by ehrnam45
Wed Mar 18, 2020 12:36 pm
Forum: GTT Series
Topic: GTT RS232 Communication Problems
Replies: 1
Views: 43

Re: GTT RS232 Communication Problems

Looks like I didn't understand how the mode jumper works. Removing the jumper and putting it in application mode it is able to respond to the GTT Support Tool's Test Connection command.
by ehrnam45
Wed Mar 18, 2020 12:29 pm
Forum: GTT Series
Topic: GTT70A RS232 Driver Problems
Replies: 4
Views: 77

Re: GTT70A RS232 Driver Problems

Ok, just to recap: putting on the jumper is so that you can drag&drop whole projects on to the SD card; removing the jumper allows you to connect to it with GTT Designer. Correct?
by ehrnam45
Wed Mar 18, 2020 12:23 pm
Forum: GTT Series
Topic: GTT70A RS232 Driver Problems
Replies: 4
Views: 77

Re: GTT70A RS232 Driver Problems

Hi Raquel, From our tech support chat yesterday, I was able to see the display listed as the GTT Bulk Storage Device and have GTT Designer detect and connect to it. Today it's not working, so I'm trying to figure out why it's not doing what it did yesterday since I haven't changed anything. *EDIT* L...
by ehrnam45
Wed Mar 18, 2020 8:27 am
Forum: GTT Series
Topic: GTT RS232 Communication Problems
Replies: 1
Views: 43

GTT RS232 Communication Problems

I'm having the same problem that another post from 2018 had with being unable to communicate with my GTT70A over RS232. I've verified all the wiring, set the baud in the Device Manager (115200/8/N/1/N) and still nothing. GTT Support Tool is unable to connect. Do I have to have an active project inst...
by ehrnam45
Wed Mar 18, 2020 8:19 am
Forum: GTT Series
Topic: GTT70A RS232 Driver Problems
Replies: 4
Views: 77

GTT70A RS232 Driver Problems

I have a GTT70A-TPC-BLM-B0-H1-CS-VPT display that is being uncooperative. After working with support yesterday I was able to get the GTT Bulk Storage device in the device manager. This morning it's not there anymore and instead it shows up in the Disk drives section as "Matrix Orbital GTT Disk USB D...
by ehrnam45
Wed Nov 20, 2019 10:43 am
Forum: GTT Designer
Topic: GTT Designer requires admin privileges on every launch?
Replies: 2
Views: 1254

Re: GTT Designer requires admin privileges on every launch?

Understood. I haven't received the display yet, was just trying to take the designer for a test drive. I'll see if it's a significant issue and get back with you if I need the other version.

Thanks!
by ehrnam45
Thu Nov 14, 2019 9:01 am
Forum: GTT Designer
Topic: GTT Designer requires admin privileges on every launch?
Replies: 2
Views: 1254

GTT Designer requires admin privileges on every launch?

Every time I open the designer, I'm prompted for an admin password. Is this intentional? A quick search gives me the impression that it's caused by not having a MS verified publisher certificate, but I also have a very oppressive IT environment at work so that may be related. Turning off UAC isn't a...
by ehrnam45
Tue Nov 12, 2019 1:32 pm
Forum: GTT Series
Topic: GTT Bezel? Mounting behind plastic?
Replies: 2
Views: 2299

Re: GTT Bezel? Mounting behind plastic?

Correction - the HTT series shows an included adhesive bezel, not the GTT. The controller that I'm looking at using doesn't have HDMI or DVI out at all, and a possible new product will likely only have DisplayPort.
by ehrnam45
Tue Nov 12, 2019 12:27 pm
Forum: GTT Series
Topic: GTT Bezel? Mounting behind plastic?
Replies: 2
Views: 2299

GTT Bezel? Mounting behind plastic?

The product page for the GTT shows it with a bezel, but there is no bezel option (B0) in the configuration and nothing in the accessories part of the store. I understand that this is targeted towards OEMs and integrators but I'm struggling to find any info on how to mount something like this either ...
by ehrnam45
Sun Mar 16, 2008 10:30 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: VK202-24-USB brightness doesn't work
Replies: 9
Views: 7343

Still no luck with getting the display to cooperate. At this point, what other things can I do to debug the problem? I hate to just leave it unused, but I also can't sell it to someone else in good conscience if it's defective.
by ehrnam45
Tue Mar 11, 2008 11:37 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: VK202-24-USB brightness doesn't work
Replies: 9
Views: 7343

Well, no luck with the CVS package install. It compiled without complaint, and the flickering seems to be gone, but the display drops to the second line as with windows. If I grab the nightly tarball, can that be added into the CVS tree, or should i just compile it in a separate folder?
by ehrnam45
Tue Mar 11, 2008 9:45 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: VK202-24-USB brightness doesn't work
Replies: 9
Views: 7343

Ethan- Thanks for your input! I had set my LCDd.conf to type=vfd, but I will try vkd as soon as i get a successful compile. I doubt that my mythbuntu box has gcc and the kernel headers, but a quick apt-get should fix that. Have you posted this on launchpad yet? I didn't come across anything for it i...
by ehrnam45
Tue Mar 11, 2008 12:30 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: VK202-24-USB brightness doesn't work
Replies: 9
Views: 7343

Hi Clark, thanks for the prompt reply! Setting the baud to 14400 and 38400 result in garbage characters being sent when the 'clear display' button is pressed. Setting it to 19200 behaves correctly. If I send plain text with the raw data command before issuing any other commands, the text is displaye...
by ehrnam45
Mon Mar 10, 2008 9:55 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: VK202-24-USB brightness doesn't work
Replies: 9
Views: 7343

VK202-24-USB brightness doesn't work

Well, after about 3 years I've resurrected my HTPC project and started tinkering with my display again. I downloaded uProject and set to work putting the display through its paces, only to discover that the brightness settings have no effect! The VFD Brightness slider sends thick bar graphs to the s...
by ehrnam45
Sat Jun 03, 2006 4:29 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: VK202-24-USB cursor stuck on second row!
Replies: 9
Views: 9608

Well, I've posted on the LCDC forums, but haven't gotten a solution yet. When LCDC starts the display, it shifts the default screen down one row and leaves the top row blank. Any attempt to print text only shows up on the second row. Cursor home only sends the cursor to the start of the bottom row. ...