Search found 20 matches

by DrBob147
Thu Jul 24, 2003 9:23 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: MX2 Recognition Problems
Replies: 6
Views: 3997

Make sure that you have set the default baud rate for the LCD at 19800 on the configure screen...if this does not work, keep changing the baud rate on the configure screen until you find a baud rate that will communicate properly, without only "gibberish"...My unit will only sync properly at 1200, b...
by DrBob147
Thu Jul 24, 2003 8:43 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: USB DRIVER!!!
Replies: 62
Views: 127759

Glad it all worked out...now you can play with the sweetest display out there...good luck and HAVE FUN!!! <:)
by DrBob147
Thu Jul 24, 2003 1:22 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: USB DRIVER!!!
Replies: 62
Views: 127759

Let's try to remove all the possible conflicts by the process of elimination...can you unplug the 6 in 1 card from the USB Host? If you can, then remove those drivers, then try to install V1.1 M.O. Drivers. If your LCD then works, you know that is where the conflict is. At that time you may be able ...
by DrBob147
Thu Jul 24, 2003 10:17 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: USB DRIVER!!!
Replies: 62
Views: 127759

Somehow the original drivers are still loaded in Win XP...make sure there aren't any additinal copies left in the Control Panel-Add/Remove Programs. Additionally, somehow there may be something left in the Registry that is not getting removed when you removed the original drivers. If so, it may need...
by DrBob147
Thu Jul 24, 2003 9:44 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: USB DRIVER!!!
Replies: 62
Views: 127759

The problem is usually with the second part of the install...Win XP auto installs it's own drivers for the Serial Port which are in conflict with the M.O. drivers...that's why you get the warning "Serial Port name already exists...cannot install this...blah, blah", or something like that. At this po...
by DrBob147
Thu Jul 24, 2003 8:15 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: USB DRIVER!!!
Replies: 62
Views: 127759

Let us know exactly what you're boing...from start to finish...and we'll see if we can't get you through this. I know it's frustrating but it is probably something silly that's being overlooked. Take a deep breath and work with us.
by DrBob147
Wed Jul 23, 2003 11:30 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: USB DRIVER!!!
Replies: 62
Views: 127759

Read above at one of my previous posts and remove the drivers via the Control Panel, Add/Remove programs...then plug-in display and follow New Hardware Wizard and point it to V1.1 Drivers. Good luck! <:)
by DrBob147
Mon Jul 21, 2003 3:43 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: USB DRIVER!!!
Replies: 62
Views: 127759

Works fine Miles :)
by DrBob147
Thu Jul 17, 2003 1:40 am
Forum: Gallery
Topic: Internal Mounting
Replies: 48
Views: 143660

Unit: LK-202-24-USB Case; Chieftec Dragon Aluminum Tower W/ full plexi window in left side door and dual handles on top (front drive bay door removed). Difficulty: Easy, once I learned how to install, configure and program...thanks to this Forum and the LCDC Forum and especially to Henry & Miles at...
by DrBob147
Mon Jul 14, 2003 3:26 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: MX212 WINDOWS XP PROBLEM
Replies: 20
Views: 11147

All you guys having problems installing the drivers on WinXP... You must totally remove the old drivers before you install the new V1.1...the only way that it worked for me was to go to "control panel"...click on "add/remove programs"...then search for MO Drivers and click Remove. It seems that wind...
by DrBob147
Mon Jul 14, 2003 2:25 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: Alphabet Char set for 2X20 display...
Replies: 3
Views: 2567

Thanks Miles,
This is really not a problem. The more I learn about my display and LCDC, there always seems to be a "work-around" that lets me accomplish my goal...I've designed the char sets I needed for the few letters that I wanted.

I love this stuff! :D
by DrBob147
Fri Jul 11, 2003 11:43 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: Alphabet Char set for 2X20 display...
Replies: 3
Views: 2567

Alphabet Char set for 2X20 display...

I've been trying to get my LK202-24-USB display to to show alpha characters in double height to no avail...can this be done? LCDC V1.05 "big Fonts" will only work for numeric values...any suggestions?
Thanks :(
by DrBob147
Wed Jul 02, 2003 8:52 pm
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: Squares, New MX212 - No luck!
Replies: 5
Views: 3127

I was having the same problem but finally, after fiddling around with the config screen, got it to work by setting the baud rate to 1200. Miles or Henry, could you let me know if this is OK?...19200 may work on some systems but not on WinXP, reguardless what the rate is set at the COM port.
by DrBob147
Mon Jun 30, 2003 7:23 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: USB DRIVER!!!
Replies: 62
Views: 127759

Try the additional step of removing the drivers by going to windows control panel (I'm assuming that you are running WinXP)...then add/remove programs...then delete all MO Drivers listed there. Then connect LCD...when New Hdwe Wizard opens after you reconnect LCD, point it to the new drivers when as...
by DrBob147
Mon Jun 30, 2003 7:09 am
Forum: LK/ELK/VK/PK/OK/MX/GLK/EGLK/GVK/GLT
Topic: LCD recognition
Replies: 1
Views: 1616

LCD recognition

Try the additional step of removing the drivers by going to windows control panel (I'm assuming that you are running WinXP)...then add/remove programs...then delete all MO Drivers listed there. Then connect LCD...when New Hdwe Wizard opens after you reconnect LCD, point it to the new drivers when as...